Jump to content

Photo

[BUI] Assistant reports not loading in Lumber


  • Please log in to reply

#1

Posted May 23, 2018 - 10:11 PM

Red Fox

    Professional GM

  • Members
  • PipPipPipPip
  • 230 posts
  • 5 thanks
    GM Since: March 2018
171
Rep - Outstanding

For the past week or so, there's been a bug in Lumber where on occassion, assistant reports for certain games never load (when they are still within the three day limit). When I click to open, they perpetually load without any resolution. Can this be looked into? Thanks.



#2

Posted May 24, 2018 - 04:22 AM

Glawing

    GamePlanHockey Support Team

  • Moderators
  • 178 posts
  • 10 thanks
    GM Since: November 2016
148
Rep - Outstanding
Hi!

Thanks for report! We have a look at it.

Anyone else have this problem?

//Tobias

#3

Posted May 24, 2018 - 10:24 PM

TheWizard

    GamePlanHockey Moderator

  • Moderators
  • 482 posts
  • 16 thanks
    GM Since: February 2016
232
Rep - Outstanding

Glawing,

 

Maybe the same issue that happened in Fishbowl as referenced in this thread?


Manager of:

Dunkirk Sea Hawks | GHL | Lumber
Prairie City Steers | SHL | Clapper
Otego Arrowheads | GHL | Dangles
Bushong Hill Giants | GHL | UAT Mitts

#4

Posted May 24, 2018 - 11:17 PM

Red Fox

    Professional GM

  • Members
  • PipPipPipPip
  • 230 posts
  • 5 thanks
    GM Since: March 2018
171
Rep - Outstanding

The issue for me is that the loading symbol just stays there and goes on and on. I don't get a message like that, but it could be the same problem.



#5

Posted May 25, 2018 - 02:53 AM

Gardener

    Junior Scout

  • Members
  • Pip
  • 9 posts
  • 0 thanks
    GM Since: May 2018
2
Rep - Floater

The issue for me is that the loading symbol just stays there and goes on and on. I don't get a message like that, but it could be the same problem.

 

Ditto (Howitzer).



#6

Posted May 29, 2018 - 02:03 PM

JohnSmithHowitzer

    Junior Scout

  • Members
  • Pip
  • 7 posts
  • 0 thanks
    GM Since: February 2017
1
Rep - Floater

Ditto (Howitzer).

Same here. Here's one of my team's games where I ran into the issue: http://gameplanhocke...ame?gpid=206092



#7

Posted May 31, 2018 - 02:26 AM

Glawing

    GamePlanHockey Support Team

  • Moderators
  • 178 posts
  • 10 thanks
    GM Since: November 2016
148
Rep - Outstanding

Hi!

 

Just to mention this is noted and we trying to find the bug.

 

//Tobias



#8

Posted June 28, 2018 - 05:51 AM

Wendel Clark

    Professional Scout

  • Members
  • PipPip
  • 27 posts
  • 3 thanks
    GM Since: February 2018
40
Rep - Reliable
  • LocationFinland

Similar thing bugging me in Dangles at the moment. I haven't been able to open occasional reports before, but now it has been three in a row and that is becoming annoying.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users